PKCS#11 firefox 4.0 error unable to load a module

RESOLVED INCOMPLETE

Status

()

Core
Security: PSM
--
major
RESOLVED INCOMPLETE
7 years ago
a year ago

People

(Reporter: eljus, Unassigned, NeedInfo)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.6; pt-BR; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.6; pt-BR; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

I have installed a firefox 4.0 and can't use my pkcs#11 module, it works well with v. 3.6.16. I haved unload a loaded module (wath i can't acess in v. 4.0) and tried to reload a module, than i became this error message: "unable to load a module"


Reproducible: Always
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Your user-agent says you're running on a PPC Mac. Firefox 4.0 was not released for PPC.
Group: core-security
Component: Security → Security: PSM
Keywords: regression
Product: Firefox → Core
QA Contact: firefox → psm
Is this still an issue? What module are you trying to load?
Flags: needinfo?(eljus)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.