Properties textfield of Bookmarks looks dark, not like a normal textfield.

VERIFIED DUPLICATE of bug 63764

Status

Core Graveyard
Skinability
VERIFIED DUPLICATE of bug 63764
18 years ago
10 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This is in the process of being fixed in bug 63764, I think that patch will fix
this too, here it is.

RCS file: /cvsroot/mozilla/themes/modern/global/textfield.css,v
retrieving revision 1.11
diff -r1.11 textfield.css
40c40,41
< .textfield-internal-box 
---
> .textfield-internal-box,
> .textarea-internal-box
53,57d53
< }
< < .textarea-internal-box
< {
< padding             : 0px 0px 0px 2px;
Keywords: patch
Summary: Properties textfield of Bookmarks looks dark, not like a normal textfield. → Properties textfield of Bookmarks looks dark, not like a normal textfield.

Comment 1

18 years ago
Yeah, same thing.

*** This bug has been marked as a duplicate of 63764 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
BTW, we prefer -u diffs since they are more readable -- thanks
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.