bookmark right-clicking menu: undocumented shortcut "t" deletes without warning

RESOLVED DUPLICATE of bug 301888

Status

()

--
critical
RESOLVED DUPLICATE of bug 301888
8 years ago
8 years ago

People

(Reporter: psilosome, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

In the menu that appears when right-clicking on a bookmark in the bookmark toolbar, hitting the "t" on the keyboard deletes the bookmark without warning.  This is not documented in the menu and is quite undesirable: I expect "t" to open the bookmark in a new tab.  

The menu indicates that "d" should delete the bookmark so either "t" should do nothing, or preferably open the bookmark in a new tab.

I have lost several bookmarks via this bug.

Reproducible: Always

Steps to Reproduce:
1. right-click on a bookmark in the bookmark toolbar
2. type t
3.

Actual Results:  
bookmark deletes

Expected Results:  
open bookmark in new tab

Comment 1

8 years ago
"t" is Cut. 
So this is expected behavior.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
I suspect what the reporter meant was mostly bug 301888
Resolution: INVALID → DUPLICATE
Duplicate of bug: 301888
You need to log in before you can comment on or make changes to this bug.