Demos nav menu item blacked out on mouseover on Learning page

VERIFIED WORKSFORME

Status

Mozilla Developer Network
Wiki pages
VERIFIED WORKSFORME
7 years ago
6 years ago

People

(Reporter: jay, Unassigned)

Tracking

unspecified
0.9.4

Details

(URL)

(Reporter)

Description

7 years ago
When the pull-down nav is open, the Demos item disappears on mouse-over.
Assignee: lcrouch → mozbugs.retornam
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Keywords: qawanted
Resolution: --- → FIXED
this  bug  can be reproduced though intermittently
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Keywords: qawanted
it might be a css caching issue. or is it on other parts of the site? (wiki? phpbb?)
it is not on other parts of the   website
I can't reproduce this anymore. I think it's fixed.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
Assignee: mozbugs.retornam → nobody
(Assignee)

Updated

6 years ago
Version: MDN → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.