level 3 commit access for Trevor Saunders

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: tbsaunde, Assigned: ebalangue)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110425 Firefox/6.0a1
Build Identifier: 

I currently have level 1 access as Trevor Saunders <trev.saunders@gmail.com> that I would like upgraded to level 3.

Reproducible: Always
My vote by default since that was I asking Trevor to file the request :). Seriously he's technically trustworthy and produces patches often, he should be able to land them on this own.
(Reporter)

Comment 3

8 years ago
THIS REQUEST IS READY FOR CONSIDERATION
(Reporter)

Comment 4

8 years ago
(In reply to comment #3)
> THIS REQUEST IS READY FOR CONSIDERATION

p.s. shift  has been doing err interesting things to capslock today sorry about the  all CAPS, i just NOTICED it :-(
Over to server-ops for the scm_level_2/3 bitflips.
Assignee: mozillamarcia.knous → server-ops
(Assignee)

Updated

8 years ago
Assignee: server-ops → ebalangue
(Assignee)

Comment 6

8 years ago
Trevor, you now have a level 3 commit access. Feel free to contact us for your questions and concerns.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.