Closed Bug 652814 Opened 10 years ago Closed 10 years ago

Rename nsIDOMTouchPoint to nsIDOMTouch

Categories

(Core :: DOM: Events, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla6

People

(Reporter: smaug, Assigned: smaug)

References

Details

Attachments

(1 file)

No description provided.
Attached patch patchSplinter Review
Matt, I think you could review this. No need to ask
jst or other DOM peers.
Assignee: nobody → Olli.Pettay
Attachment #528325 - Flags: review?(mbrubeck)
Attachment #528325 - Flags: review?(mbrubeck) → review+
I wonder if we should also rename identifiedPoint to identifiedTouch (in the spec and the implementation)...
(In reply to comment #2)
> I wonder if we should also rename identifiedPoint to identifiedTouch (in the
> spec and the implementation)...

Pushed this change to the spec:
http://dvcs.w3.org/hg/webevents/rev/fdd08cbcf438
Blocks: 648573
Hardware: x86 → All
Version: unspecified → Trunk
http://hg.mozilla.org/mozilla-central/rev/ac941611adf5

And note to whoever is reading this all, touch event interfaces
are still disabled by default. The interfaces will change.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla6
You need to log in before you can comment on or make changes to this bug.