Some stacks seem to show all Duplicate Reports

RESOLVED DUPLICATE of bug 652829

Status

RESOLVED DUPLICATE of bug 652829
8 years ago
7 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

While reviewing some of the recent crash stats, I noticed one signature is all dupes:

http://tinyurl.com/659swsu

Shouldn't there be at least one report that is not a dupe? I searched across all versions and all were dupes.

Comment 1

8 years ago
I filed the same thing 2.5 minutes before you did ;-)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652829
(Assignee)

Updated

7 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.