Closed Bug 65287 Opened 19 years ago Closed 19 years ago

Unresolved text that generate search should bring the same screen as pressing search

Categories

(SeaMonkey :: Location Bar, enhancement)

x86
All
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 53171

People

(Reporter: matxdr, Assigned: asa)

Details

My default search engine is Google.

When you enter "This is a test" in the URL bar and click Search next to the bar,
I'm brought to the Google site whith the search result.  However, if I type
"this is a test" and press enter, Mozi tries to resolve, than launch a search
with Netscape Search.  I would like to have always the google site instead of
Netscape search since my search engine is google.

*** This bug has been marked as a duplicate of 53171 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Component: Browser-General → Location Bar
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.