If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
Themes
--
major
VERIFIED INVALID
17 years ago
6 years ago

People

(Reporter: Michael Siebert, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.7) Gecko/20010109
BuildID:    2001010901

when trying to change the theme (look) mozilla should use it always uses the
standard theme

Reproducible: Always
Steps to Reproduce:
no solution found

Comment 1

17 years ago
mac@joynt-soft.de, what steps are you using to change the theme?  There are at 
least two ways to change the theme in Mozilla: Apply Theme in the View menu, 
and the Themes panel in Preferences.

If you're using Prefs, please check if you're running into bug 63220 ("apply 
theme" button not visible unless you make the prefs window larger).  If that's 
the case please mark this bug as a duplicate of 63220.  Thanks :)
(Assignee)

Comment 2

17 years ago
This is the 10,000,000th bug filed about this problem, and we all know it's 
because the themes pref panel is getting cut off... INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
Not invalid.  It might be a dup of bug 63220, but it is a bug.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

17 years ago
sounds like bug 63220 Apply theme button not visible when opening pref panel.
If no further information is provided in the next five days this bug will be
marked invalid (not enough information to be a useful bug report). Marking a
duplicate without further information is not recommended.

Comment 5

17 years ago
Marking INVALID due to lack of information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID
verified invalid.  not enough info (prolly a dup anyhow)
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.