Last Comment Bug 653082 - Style Inspector stylesheet selector should be removed
: Style Inspector stylesheet selector should be removed
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Michael Ratcliffe [:miker] [:mratcliffe]
:
Mentors:
: 652766 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-27 03:12 PDT by Michael Ratcliffe [:miker] [:mratcliffe]
Modified: 2011-04-29 03:45 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Michael Ratcliffe [:miker] [:mratcliffe] 2011-04-27 03:12:55 PDT
Because we are using calculated styles we can't really limit the result to just
a single sheet and, besides, it really is confusing to the user that changing this dropdown does not change the calculated styles.

This is something much better handled by the Style doctor.
Comment 1 Michael Ratcliffe [:miker] [:mratcliffe] 2011-04-27 06:05:57 PDT
*** Bug 652766 has been marked as a duplicate of this bug. ***
Comment 2 Michael Ratcliffe [:miker] [:mratcliffe] 2011-04-29 03:45:41 PDT
Fixed ... the patch will be added to bug 582596

Note You need to log in before you can comment on or make changes to this bug.