Last Comment Bug 653090 - Firebug Logo should use relative paths on wiki to avoid "unauthenticated content" warning when in HTTPS
: Firebug Logo should use relative paths on wiki to avoid "unauthenticated cont...
Status: RESOLVED FIXED
:
Product: mozilla.org Graveyard
Classification: Graveyard
Component: Server Operations (show other bugs)
: other
: x86 Windows XP
-- normal (vote)
: ---
Assigned To: Jason Thomas [:jason]
: matthew zeier [:mrz]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-27 05:02 PDT by Jan Honza Odvarko [:Honza]
Modified: 2015-03-12 08:17 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Jan Honza Odvarko [:Honza] 2011-04-27 05:02:03 PDT
This bug has been originally reported for Firebug here:

http://code.google.com/p/fbug/issues/detail?id=3260

Honza
Comment 1 User image Corey Shields [:cshields] 2011-07-16 08:50:51 PDT
The logo location has been updated, but we are still getting a content encryption error.  I'll poke more when I'm in a more convenient place to do so.
Comment 2 User image Jan Honza Odvarko [:Honza] 2011-07-18 04:03:58 PDT
Thanks for the help and update!
Honza
Comment 3 User image Corey Shields [:cshields] 2011-08-17 13:25:59 PDT
offloading bugs that are blocking on me, will have Jason look further into this one.
Comment 4 User image Jason Thomas [:jason] 2011-08-24 06:41:55 PDT
Looks like Corey's fix worked. 

I am not receiving unauthenticated content error. It looks like all media on this page is being loaded via HTTPS.

Note You need to log in before you can comment on or make changes to this bug.