Some of the selection options in gmail are not working. But works in new profile

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: Pavel, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

After i have installed Firefox 4 on my machine some of the selection options in my gmail account are not working properly.
1. If i want to mark some of the mail i need to mark near the selection box in order the selection to work.
2. When i try to enter the options of my my account by pressing the icon, nothing happens.
3. Same happens when i try to open the "more" link located on the top of the gmail page.

I installed same version on another machine which runs Windows XP and same things are working fine.

Reproducible: Always

Steps to Reproduce:
1.Enter gmail account.
2.Press the "Options" link".
3.Mark some message and press "Delete".

Actual Results:  
In step 2 nothing happens, i am not forwarded to the options page.
In step 3 a message "No messages selected" displayed. 

Expected Results:  
In step 2 - the options page is represented.
In step 3 - the marked messages are deleted.

The installation was without any extensions.

Comment 1

7 years ago
Are you able to reproduce the bug when running in Safe Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode

...or with a new clean profile?
https://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101
> Firefox/4.0
> Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101
> Firefox/4.0
> 
> After i have installed Firefox 4 on my machine some of the selection options in
> my gmail account are not working properly.
> 1. If i want to mark some of the mail i need to mark near the selection box in
> order the selection to work.
> 2. When i try to enter the options of my my account by pressing the icon,
> nothing happens.
> 3. Same happens when i try to open the "more" link located on the top of the
> gmail page.
> 
> I installed same version on another machine which runs Windows XP and same
> things are working fine.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Enter gmail account.
> 2.Press the "Options" link".
> 3.Mark some message and press "Delete".
> 
> Actual Results:  
> In step 2 nothing happens, i am not forwarded to the options page.
> In step 3 a message "No messages selected" displayed. 
> 
> Expected Results:  
> In step 2 - the options page is represented.
> In step 3 - the marked messages are deleted.
> 
> The installation was without any extensions.


Gmail fails to react even using Chrome which is based on Webkit.
(Reporter)

Comment 3

7 years ago
(In reply to comment #1)
> Are you able to reproduce the bug when running in Safe Mode?
> https://support.mozilla.com/en-US/kb/Safe+Mode
> 
> ...or with a new clean profile?
> https://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile

In safe mode the bug reproduced in same way. When using a new profile it works fine.
Thanks for your input.

Comment 4

7 years ago
Pavel, try deleting the cookies.

If you don't want to delete all your cookies you can visit Gmail and then select Tools/Page Info/Security/View Cookies to see which ones are in use on a specific page.
(Reporter)

Comment 5

7 years ago
(In reply to comment #4)
> Pavel, try deleting the cookies.
> 
> If you don't want to delete all your cookies you can visit Gmail and then
> select Tools/Page Info/Security/View Cookies to see which ones are in use on a
> specific page.

Hi Thomas,
the deletion of the cookies didn't help, i deleted all of them. It seems that the problem is located in file: "prefs.js".
You can get a List of modified Preferences by the Troubleshooting Info Page in the Help Submenu. Maybe comparing them makes you find the Culprit...
Version: unspecified → 4.0 Branch

Updated

6 years ago
Severity: major → normal
Summary: Some of the selection options in gmail are not working. → Some of the selection options in gmail are not working. But works in new profile

Comment 7

6 years ago
Pavel, is the problem you reported in this bug still an issue?
(Reporter)

Comment 8

6 years ago
(In reply to Thomas Ahlblom from comment #7)
> Pavel, is the problem you reported in this bug still an issue?

Hi Thomas,
i didn't encounter with problem when upgrading to newer versions.
Thanks.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.