If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The password are not synchronize

RESOLVED WORKSFORME

Status

Cloud Services
General
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: Wawrzyniec Niewodniczański, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: 

I added new Firefox to my sync-web and it doesn't synchronize password onto new machine.

It might be because intialy I unchecked (by coincident) 'Passwords' in sync settings.

Reproducible: Always

Steps to Reproduce:
1. Uncheck 'passwords' in sync option
2. Sychronize 
3. Check 'passwords'
4. Synchronize again

Actual Results:  
Password are not synchronize.

Expected Results:  
Password synchronize.

Might be related to 621674.
Just to be clear -- did you have other machines already connected via Sync that were synchronizing passwords correctly?  (And then the "Steps to Reproduce" apply to a separate new machine, which ended up without passwords?)

And by "Password are not synchronize", I take it you mean that *zero* passwords make it onto that machine from sync (and zero passwords from that machine make it back to your other machines) -- is that correct?
Wawrzyniec, are you still seeing this problem? If so, can you please try resetting Sync from your Sync options? If that doesn't fix it, can you please attach logs? See https://philikon.wordpress.com/2011/06/13/how-to-file-a-good-sync-bug/ for info. Thanks!
Whiteboard: [closeme 2011-08-08]
Please provide requested information if you are able to reproduce with latest builds. If so, reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2011-08-08]
You need to log in before you can comment on or make changes to this bug.