If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

winfire.com - Drop Down Menus Don't Appear.

VERIFIED FIXED in Nov

Status

Tech Evangelism Graveyard
English US
P4
normal
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Sujit Mathew, Assigned: bc)

Tracking

unspecified
x86
Windows 2000

Details

(Whiteboard: toughcase [down], URL)

(Reporter)

Description

17 years ago
If you go to http://www.winfire.com...there is a menu on the webpage you could
use to navigate the site. However, the menus do not drop down. I tested this on
Mozilla 0.7 release...build 2001010901.

Comment 1

17 years ago
uses document.all, internet explorer specific. this does not even work in 4.x
Assignee: asa → evangelism
Status: UNCONFIRMED → NEW
Component: Browser-General → Evangelism
Ever confirmed: true
QA Contact: doronr → zach

Comment 2

17 years ago
Reporter, the page uses proprietary javascript that is not and will not be
supported by mozilla-based browsers. Could you please send a mail to the
webmaster to tell him that his site is not standards-compliant and can not be
viewed unless the user has IE. But then again since it's a windows site, I guess
the webmaster won't care. But it's worth a try.
Thanks alot,
Fabian.
(Reporter)

Comment 3

17 years ago
It is Internet Explorer specific and the tech support seems to know it and are
not changing it. 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
Just what I love...Marking toughcase (not the same as testcase). Lets 
pound these people!
Whiteboard: toughcase
Reopening based on Zach's comment.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 6

17 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary
Status: REOPENED → NEW
(Assignee)

Updated

17 years ago
Priority: -- → P4
(Assignee)

Updated

16 years ago
Summary: Drop Down Menus Don't Appear. → winfire.com - Drop Down Menus Don't Appear.
(Assignee)

Comment 7

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 8

16 years ago
site seems down

Comment 9

16 years ago
looks like it is dead, jim.
Whiteboard: toughcase → toughcase [down]
(Assignee)

Comment 10

16 years ago
follow up on dead site next milestone
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.6
yup, dead. donlt kiss the corpse, it smells
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → FIXED

Comment 12

16 years ago
Verified
2002030208/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.