No Mac icon on download pages (all.html etc) on trunk of mozillamessaging.com

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
7 months ago

People

(Reporter: standard8, Assigned: standard8)

Tracking

Details

(Assignee)

Description

8 years ago
We used to have a Mac icon next to the download link on the all*.html pages. With latest product-details this has disappeared.

It is a regression caused by bug 635580 and I am working on fixing it at the moment. Should just be a simple css port of r86929
(Assignee)

Comment 1

8 years ago
Fixed in r87921
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: Websites → www.mozilla.org

Updated

7 months ago
Product: www.mozilla.org → www.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.