Flash HandCursor not working

RESOLVED DUPLICATE of bug 621117

Status

()

RESOLVED DUPLICATE of bug 621117
8 years ago
8 years ago

People

(Reporter: flashjb, Unassigned)

Tracking

4.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

When you have a rollover action on MovieClip activated as a button in a flash application the hadcursor doesn't appear.

Version of flash player 10.1 and after.

Reproducible: Always

Steps to Reproduce:
1.Rollover a flash button
2.The handCursor doesn't appaear
3.
(Reporter)

Updated

8 years ago
Version: unspecified → 4.0 Branch

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621117
You need to log in before you can comment on or make changes to this bug.