The "Sign In" button for Netcenter and Webmail does not do anything when you click on it.

VERIFIED DUPLICATE of bug 63846

Status

()

--
major
VERIFIED DUPLICATE of bug 63846
18 years ago
18 years ago

People

(Reporter: andy_pastuszak, Assigned: rods)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.7) Gecko/20010108
BuildID:    2001011816

I enter my username and password, and click on Sign In and I don't sign in.  The
cursor changes to a pointing finger over over the button, but clicking on it
does nothing.  I logged into Netcenter with a previous build. so I have a cookie
allowing me to view my custom home page.

Reproducible: Always
Steps to Reproduce:
Go to Netcenter and try and check your webmail.

Actual Results:  Nothing.  The browser just stays on the login screen and the
Sign In button does not work.

Expected Results:  Logged me in and showed me my webmail

Comment 1

18 years ago
This looks like a dupe of 63846 to me. Reopen if I am wrong.

*** This bug has been marked as a duplicate of 63846 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
I think you are correct.
"Forms with input type="image" doesn't work on mac".
VERIFIED dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.