Status

()

Firefox
General
--
major
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Nevin Leder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

I keep trying to update Firefox with the new 4. version, but it doesn't update!  I download the program, and place the icon in the folder icon, as instructed, but nothing happens, and I remain stuck with my old 3.6 version.  I constantly get prompted to update from 3.6, but that is also not successful  What's going on here?  

I'm running the latest version of Mac OSX (10.6.7)on my MacBook Pro.  

I'll appreciate your help with this

Nevin Leder

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Your "help" system is really a hassle.  I get the impression that you really DON''T want to help anyone!

Comment 2

7 years ago
Works for me. The update is made from 3.6.10 > 3.6.16 > 4.0.
Menu > Help > Check for updates.

Comment 3

7 years ago
(In reply to comment #1)
> Your "help" system is really a hassle.  I get the impression that you really
> DON''T want to help anyone!

This website is for reporting bugs, and is used by developers and testers, not for most users. For support, go to http://support.mozilla.org/
(In reply to comment #0)
>...
> I keep trying to update Firefox with the new 4. version, but it doesn't update!
>  I download the program, and place the icon in the folder icon, as instructed,
> but nothing happens, and I remain stuck with my old 3.6 version.
Triagers, please figure why this doesn't work before working on

(In reply to comment #0)
>...
> I constantly
> get prompted to update from 3.6, but that is also not successful  What's going
> on here?  
Thanks

Comment 5

7 years ago
Considering comment2 and comment3, Setting resolution to Resolved Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.