Closed Bug 653411 Opened 9 years ago Closed 9 years ago

Bugs are no longer refreshed in Socorro

Categories

(Socorro :: General, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 652843

People

(Reporter: scoobidiver, Unassigned)

Details

For a few days, new bugs and bug statuses haven't been refreshed in Socorro.
It causes a lot of dupe bugs as it is used to file new bugs according to crash
signatures.
See bug 653081, bug 653163.
Assignee: server-ops → nobody
Component: Server Operations → Socorro
Product: mozilla.org → Webtools
QA Contact: mrz → socorro
From what I was told, this is bug 652843 - actually caused by the move of Bugzilla to PHX and not the 4.0 upgrade, by the way.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652843
No longer blocks: bmo-regressions
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.