Status

()

--
enhancement
RESOLVED DUPLICATE of bug 602795
8 years ago
8 years ago

People

(Reporter: sunveer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:5.0a2) Gecko/20110427 Firefox/5.0a2
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:5.0a2) Gecko/20110427 Firefox/5.0a2

I had Adobe Reader 9 and because of which Firefox plugin was Adobe Acrobat 9.3.3.177 and when I checked for updates in plugins manager it didn't tell me about any new updates to adobe acrobat.

This means that Firefox doesn't tell us that a new version of the software is available.  However, this feature must also implement in FF to tell us whether any new version of software for the installed plugin is available.

I came to know this when I checked the list of plugins in Google Chrome where it mentioned me that there is a critical update available for Adobe Acrobat 9.3.3.177

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602795
You need to log in before you can comment on or make changes to this bug.