Methodjit fails on regress-350256 on linux.

RESOLVED DUPLICATE of bug 538293

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 538293
7 years ago
7 years ago

People

(Reporter: Paul Biggar, Assigned: Paul Biggar)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
After adding jstests on linux, tinderbox failed with:

TEST-UNEXPECTED-FAIL | js1_5/Array/regress-350256-02.js | -a -m
TEST-UNEXPECTED-FAIL | js1_5/Array/regress-350256-03.js | -a -m

and various combinations involving the methodjit.

Updated

7 years ago
Duplicate of this bug: 659286
(Assignee)

Updated

7 years ago
Assignee: general → pbiggar
I tested these two tests with the patch in bug 538293 applied and they go from failing to passing.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538293
You need to log in before you can comment on or make changes to this bug.