Status combo-box scroll-bar drawn incorrectly

RESOLVED DUPLICATE of bug 53803

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 53803
18 years ago
18 years ago

People

(Reporter: ian, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; 0.7) Gecko/20010105
BuildID:    2001010517

The scroll bar in the "Status" box suggests that the visible portion of the
window is only about 10% of the size of the combo-box, yet it appears that
everything is actually visible, and the scroll bar has no effect.
(Reporter)

Comment 1

18 years ago
Should have been more clear, this occurs on the Bugzilla query page (see URL).

Comment 2

18 years ago
This bug sounds similar to bug 53803 and bug 45731.  I'm not using Linux so I 
can't be sure...

Comment 3

18 years ago
yup, dup. Seen this one for ages on linux. Still there in 2001011306

*** This bug has been marked as a duplicate of 53803 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.