[stage] Browsing marks - missing marks & infinite loading

RESOLVED DUPLICATE of bug 653297

Status

Websites
markup.mozilla.org
P1
critical
RESOLVED DUPLICATE of bug 653297
7 years ago
7 years ago

People

(Reporter: mbrandt, Assigned: brez)

Tracking

Details

(Whiteboard: [stage], URL)

(Reporter)

Description

7 years ago
The number of marks present when browsing with the navigation keys is radically different than when 'view last' is clicked. The 'loading marks' spinner also runs infinitely.

http://screencast.com/t/OeBcnLqStP2I

Steps to reproduce:
1. go to https://markup.allizom.org/en/#/
2. click on 'browse marks'
3. navigate marks with arrow keys or click the navigation arrows with the mouse
3a. note the number of marks present.
4. click 'view last'
4b. note the number of marks present.

Actual:
- There are significantly fewer marks visible when navigating with the navigation arrows or keys than there are when 'view last' is clicked.

- In addition to the difference in the number of marks, after 'view last' is clicked, the 'Loading Marks' spinner stays on the screen after the last mark is being displayed.

Suggested:
- Are the same number of marks supposed to be displayed when navigating through the  with the nav-arrows as when the pan occurs by clicking 'view last?'

- The 'loading marks' spinner should not run infinitely.
Assignee: nobody → jbresnik
Blocks: 628811

Comment 1

7 years ago
Brez is working on this now - in progress.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653297
You need to log in before you can comment on or make changes to this bug.