Status

()

Firefox
General
--
enhancement
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Alexei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

I suggest to add support <Canvas></Canvas> in SVG

Reproducible: Couldn't Reproduce


Actual Results:  
Such does not exist

Expected Results:  
I would like to see

Example:

<svg...>
<script type="text/javascript">
...
</script>

<Canvas id="canvas" x="0" x="0" width="100px" height="100px"></Canvas>
</svg>
Just wrap the canvas tag in a foreignObject tag that's the SVG way :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.