firefox wont install 3.6.17

RESOLVED INVALID

Status

()

Firefox
Installer
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: scottishfugee, Unassigned)

Tracking

3.6 Branch
Other
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; Trident/5.0)
Build Identifier: cant check build,   version 3.6 going 3.6.17

hi i started firefox up and it prompted me to install an update so i clicked to install it.   it failed and tried again and failed.   it keeps trying and failing so i stopped firefox have given admin and restarted all the normall stuff.   still wont install and now when  try to run firefox all i get is this installing window then a fail window then install window and i have to end process tree to get it to stop         its version 3.6.17 its trying to install

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.watch it try install hundreds of times
3.end process tree

Actual Results:  
i endup with a program i cant use as it wants to update

Expected Results:  
installed the update and let me get on with using firefox

nothing special about my build.    I use divx version 1 so i cant use firefox 4 as this doesnt work with the first version of divx.
(Reporter)

Comment 1

7 years ago
I hope this is an easy fix as ive noticed firfox starting to have afew bugs and incompatability issues which it has never had before,  I realy like mozilla so im hoping these probs will get fixed before i move to another browser
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

7 years ago
Should prob put the error message i get :)         when it fails to install this is the message i get:   "The update could not be installed. Please make sure there are no other copies of Firefox running on your computer, and then restart Firefox to try again."

i get this message even if ive just started my laptop and try to install,   checked taskmanager aswell theres no firefox process running before i try to update
(Reporter)

Comment 3

7 years ago
ok it seems to be working now,   i left firefox installed on my laptop downloaded 3.6 again and installed it then restarted and its not asking to update and is working fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → INVALID
Try updating to Firefox 4 as well, may have less issues with updates in the future.
(Reporter)

Comment 5

7 years ago
(In reply to comment #4)
> Try updating to Firefox 4 as well, may have less issues with updates in the
> future.

Hey cheers for reply but as stated in special build info:  

I use divx version 1 so i cant use firefox 4 as this doesnt work with the first version of divx.

Cant update Divx as i run a script that doesnt support newer than 1.5
You need to log in before you can comment on or make changes to this bug.