If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Basic User Login: In Search Results page, user NOT able to view photo on the left side of the profiles

RESOLVED DUPLICATE of bug 652319

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 652319
7 years ago
7 years ago

People

(Reporter: manohar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.205 Safari/534.16
Build Identifier: Build 47

After Basic User logins & searchs for profiels, user is nto ale to view photos on left side

Reproducible: Couldn't Reproduce
Please don't file multiple bug reports for the same issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652319
You need to log in before you can comment on or make changes to this bug.