mozctl.dll/CHROME.DLL crashing Visual Studio

VERIFIED DUPLICATE of bug 65400

Status

--
blocker
VERIFIED DUPLICATE of bug 65400
18 years ago
7 years ago

People

(Reporter: csearl, Assigned: locka)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using Windows 2000 Pro on Dell Latitude w/ 256MB at 500MHz.
I downloaded the most recent build of Mozilla .7.

I registered the mozctl.dll and added the path in the Mozilla BinDirectoryPath
in the registry.

I started a new VB project in Visual Studio 6 with SP3. I added the
MozillaControl 1.0 Type Library. The Mozilla Component appeared in the tool bar
as the green lizard icon. I clicked on the Mozilla icon and the mouse pointer
became a cross-hair. I clicked on the form and dragged down and right. When I
released the mouse I received this error:

The instruction at "0x600f22e4" referenced a memory at "0x00050003". The memory
could not be "read".

I went into the VS C++ debugger. It displayed the following message box:

"Unhandled exception in VB6.exe (CHROME.DLL)0x0000005: Access violation.

I am very anxious to begin using this control to provide web, XML, etc.
functionality in our applications. Hopefully, this control will become stable soon.

Comment 1

18 years ago
submimtted twice

*** This bug has been marked as a duplicate of 65400 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
and verifying as well. Identical bugs.
Status: RESOLVED → VERIFIED
Component: Embedding: ActiveX Wrapper → Embedding: ActiveX Wrapper
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.