Release 4.0 stops responding when using igoogle desktop

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
7 years ago
3 years ago

People

(Reporter: geoffr, Unassigned)

Tracking

4.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 ( .NET CLR 3.5.30729; .NET4.0C)

After installing release 4.0 the igoogle desktop I use as my home pages stops
responding.  This has the 'not responding' message in the top left hand corner.  It always happens when using igoogle or manipulating any if its features.  I have removed and re-installed 4.0 many times and it always happens.  I have now removed it and returned to 3.6.

Reproducible: Always

Steps to Reproduce:
1.Install 4.0
2.Set up an igoogle desktop with themes and widgets
3.Firefox stops responding every time - 3.6 is fine



exactly the same igoogle desktop works fine with 3.6

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 2

7 years ago
Reporter, did running in Safe Mode as suggested in comment 1 make any difference?
Whiteboard: [bugday-20110513]
Version: 3.6 Branch → 4.0 Branch

Comment 3

7 years ago
Pieter Kark 2011-05-20 19:04 PDT

Running in safe mode did not solve the problem.

Comment 4

6 years ago
Reporter, is this bug still an issue with current versions of Firefox?

Comment 5

3 years ago
Reporter has not replied. Does igoogle desktop even exist anymore?  iirc it does not.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [bugday-20110513]
You need to log in before you can comment on or make changes to this bug.