[stage] Unable to browse marks

VERIFIED FIXED in 1.0

Status

--
blocker
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: mbrandt, Assigned: adam)

Tracking

unspecified
x86
Mac OS X
Dependency tree / graph

Details

(Whiteboard: [stage], URL)

(Reporter)

Description

8 years ago
Unable to browse existing marks
http://screencast.com/t/cidRYXE3yrZt
Steps to reproduce:
1. Go to the staging url, https://markup.allizom.org/
2. Click on 'browse marks'

Acutal:
A 500 error is generated.
[09:11:15.179] "[Mon May 02 2011 09:11:15 GMT-0700 (PDT)]" "runRoute" "get #/linear/"
[09:11:15.204] GET https://markup.allizom.org/en-US/linear_sammy.html [HTTP/1.1 200 OK 313ms]
[09:11:15.983] GET https://markup.allizom.org/requests/init_viz_data [HTTP/1.1 500 INTERNAL SERVER ERROR 286ms]
[09:11:16.014] GET https://markup.allizom.org/requests/all_marks?offset=0&max=20 [HTTP/1.1 500 INTERNAL SERVER ERROR 318ms]

Expected:
The ability to browse marks.
Assignee: nobody → adam
Blocks: 628811

Comment 1

8 years ago
This is most likely caused be migrations needing to be applied. 

Can someone at mozilla check this out?
(Assignee)

Comment 2

8 years ago
Any update here? I can't help unless I get more info.
We re-ran the migration per bug 654214. 

I am now able to browse marks--matt--can you verify?
(Reporter)

Comment 4

8 years ago
Hi Adam, I suspect your hunch was correct (bug 654214). With a proper migration this appears to be working again. Marking as fixed. Thx!
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

8 years ago
Thx Laura! Marking as VERIFIED since lvmesa is seeing the same goodness that I am.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.