If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Challenge entries and comments should go in Drumbeat activity streams

RESOLVED FIXED

Status

Websites Graveyard
www.drumbeat.org
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: Ben Moskowitz, Assigned: walkah)

Tracking

Details

(Whiteboard: [mojo] 05-11-2011)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: 

And on profiles too.

Reproducible: Always
(Reporter)

Updated

7 years ago
Whiteboard: [mojo] 05-09-2011
(Reporter)

Updated

7 years ago
Duplicate of this bug: 654257
(Assignee)

Comment 2

7 years ago
done for new entries here - https://github.com/paulosman/batucada/commit/3ac3611165583d5c62aa548c15f3e5d33eaa9f54
Assignee: nobody → walkah
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 3

7 years ago
Looks great. Here's a recommended pattern:


New entry to <a href="#">Challenge name</a> : "<a href="#">submission title</a>" Excerpt. | <a href="#">Read moreā€¦</a>?
(Reporter)

Updated

7 years ago
Whiteboard: [mojo] 05-09-2011 → [mojo] 05-11-2011
(Reporter)

Updated

7 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.