Status

RESOLVED DUPLICATE of bug 653914
8 years ago
8 years ago

People

(Reporter: info, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: SeaMonkey version 2.0.13

After new installation of Ubuntu Natty 11.04 and using Unity (window manager)
Seamonkey crashes while opening different websides or when I am going to compose a new mail. 
Thanks for support,
Herbert

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → SeaMonkey 2.0 Branch
Try disabling the spell checker. If that fixes the crash, then this is a dupe of bug 653914.

Comment 2

8 years ago
> Try disabling the spell checker.
How do you disable the spell checker?
(Reporter)

Comment 3

8 years ago
Hi Tony,

thx for the advice. I did it and like it seems I am able to start all webpages now.

But the 2. prob.: crashing seamonkey when going to compose a mail is still working.

So I am begging for one further tip.

Thx and greets,
Herbert
Edit > Preferences > Languages for the browser part 
Edit > Preferences > Mail & Newsgroups > Composition for Mailnews
(Reporter)

Comment 5

8 years ago
Thx a lot now does it work.

I had to delete spellchecking at mail and newsgroups too.

Great help!

Greets,
Herbert
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653914
You need to log in before you can comment on or make changes to this bug.