unable to sync due to "Couldn't decrypt string"

RESOLVED DUPLICATE of bug 621846

Status

()

RESOLVED DUPLICATE of bug 621846
8 years ago
4 months ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
in bug 621934 I was told to file a new bug if the bug is still there.
And the bug is still there.

I'm using latest nightly build.

I'm seeing 50 or so of these in the error log:
Error: [Exception... "Couldn't decrypt string"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: resource://gre/components/crypto-SDR.js :: <TOP_LEVEL> :: line 205"  data: no]
Source File: resource://gre/components/crypto-SDR.js
Line: 205

I can provide the full about:sync-log file in mail if needed
Looks like a dupe of bug 621846 (which you filed!)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621846
(Assignee)

Updated

4 months ago
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.