Add sort-by option for challenges

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
8 years ago
4 years ago

People

(Reporter: ben, Unassigned)

Tracking

Details

(Whiteboard: [mojo] 05-23-2011 )

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_6) AppleWebKit/534.24 (KHTML, like Gecko) Chrome/11.0.696.57 Safari/534.24
Build Identifier: 

We should have sortable options for challenge entries:

newest first
oldest first
most commented
most liked (tricky since voting isn't enabled yet)

The default should be "newest first."

Reproducible: Always
(Reporter)

Updated

8 years ago
Whiteboard: [mojo] 05-09-2011
(Reporter)

Updated

8 years ago
Whiteboard: [mojo] 05-09-2011 → [mojo] 05-23-2011
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

4 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.