Displaying last sent message from Local Folders/Sent gives "unknown error"

VERIFIED WORKSFORME

Status

MailNews Core
Backend
--
major
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: John Hayward-Warburton, Assigned: Scott MacGregor)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After email is sent (and a copy placed automatically in "Sent" in "Local
Folders", attempting to display this mail in Mail/News gives a dialogue box
claiming "unknown error". After a further message is sent, the message that
originally didn't display *does* display OK -- but now, the new message returns
"unknown error". And so on.

Linux-2.4.0-ac9, X-4.0.2, nightly build 2001011318.
This may be blocking bug 57057.

I tested this with linux build 2001-01-14-21, and the problem is as follows:

The alert appears for me every time I look at the last message in any Sent
folder provided that that message was sent during the current Mozilla session.

That is, if I send some messages, quit Mozilla, and restart, I can click on any
of them and it's OK.  But if I just send some messages I get the alert when I
click on the last one I sent.

This used to work.  Adding regression keyword, setting status to New.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression

Updated

17 years ago
QA Contact: esther → sheelar

Comment 2

17 years ago
Also seen with MacOS9.1 2001011708.
65630 and 65599 may be related.
All/All
This seems to cause a crash later, during checking mail in the backgound. Thus
raising severity.
Severity: normal → major
OS: Linux → All
Hardware: PC → All

Comment 3

17 years ago
Thanks to "Unknown error" improvement, it is now "Unknown error 8047002.

Comment 4

16 years ago
In Mozilla 0.9.3 20010802, Linux:
- no alert, but the last message that has been sent does not appear in any
folder. I cannot find it, and the same behaviour as mentionned above still apply.

This seems to be a serious bug, may require "mozilla1.0" keyword (but it seems
that I cannot add it myself).

Comment 5

16 years ago
Gasp, argh, sorry! The message has been put into "Local folders" since I sent it
with another email address (not the default one). So I did not reproduce this
bug at all. - Sorry for the spam! -

Comment 6

16 years ago
reporter,
Do you still see this unknown error problem on new builds?
(Reporter)

Comment 7

16 years ago
I'm not seeing it on nightly 2001091008

Thanks for checking

Comment 8

16 years ago
Based on reporter's comments marking this bug as worksforme. Reopen if you see 
the unknown error problem with recent builds.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
verified worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.