Mozilla gives the impression that conditions can be added

VERIFIED DUPLICATE of bug 40480

Status

VERIFIED DUPLICATE of bug 40480
18 years ago
10 years ago

People

(Reporter: hociman, Assigned: gayatrib)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
With build id 2001011208 on Mac OS 9.1, Mozilla is giving me the impression that
I can create more than four conditions for a mail filter.  The problem with this
is that it doesn't store more than for conditions, it just lets me enter them.

Reproducible:  Always

Steps to reproduce:
1.  Choose "Message Filters" from the "Edit" menu while in Mail.
2.  Choose a filter that already has four conditions, and click "Edit".
3.  Take a look at the attachment I've included.  This is what the filter dialog
    box looks like when it comes up.  This cannot be correct either.
4.  Because of the way that filter dialog box appears, you must click "Fewer" 
    before you can click "More".
5.  Specify condition number 5 for the filter.
6.  Click "OK".
7.  Go back and view the conditions for that filter again.
8.  The condition you just specified isn't there!  :-O
(Reporter)

Comment 1

18 years ago
Created attachment 22561 [details]
What the filter rules dialog looks like when first opened.

Comment 2

18 years ago
This is really a duplicate of bug 40480.  Have nominated that bug for next
release, ccing gayatrib and putterman in both bug reports.  I'd really like to
see it get fixed, since we get lots of reports/complaints about it.

*** This bug has been marked as a duplicate of 40480 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: esther → laurel
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.