Minefield branding shows in about: when switching between beta and aurora channels

RESOLVED DUPLICATE of bug 649526

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 649526
7 years ago
7 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [channel-switcher])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 529593 [details]
Screenshot of about:

Seen while doing update testing.


STR:
1. Download a fresh Aurora build
2. Change the channel to beta, then restart.
3. Change the channel to aurora, then restart

After Step 3 I get the attached dialog in about:

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649526
Whiteboard: [channel-switcher]
You need to log in before you can comment on or make changes to this bug.