Missing Marks after moderation

VERIFIED FIXED in 1.0

Status

Websites
markup.mozilla.org
--
critical
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: lmesa, Assigned: Adam Miller)

Tracking

unspecified
x86
Mac OS X

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 529599 [details]
missing marks

I deleted a hundred or so marks last week---and I expected that when I did that, the new marks would start where I stopped moderation.  Now, if you look at the "first marks" you see a big white space and you can't find the rest of the mark thread.
(Reporter)

Updated

7 years ago
Assignee: nobody → adam
(Reporter)

Comment 1

7 years ago
Haven't seen any movement here--TBG?
Is bug 654840 a variant/duplicate of this one?
(Reporter)

Comment 3

7 years ago
Might be a variant, but not a duplicate. Basically, what I'm seeing is that the marks are hard to find now that I've deleted many of them. Basically, when I search through marks, I see a few of them and can't find the thread to the next bunch of marks.  You should be able to easily browse them and find the next bunch, because if not it just looks like we have 3 marks.
(Assignee)

Comment 4

7 years ago
I noticed what you're were talking about yesterday, and am working on a fix now.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Laura can you verify?
Laura?
(Reporter)

Comment 8

7 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.