404s should not redirect

RESOLVED DUPLICATE of bug 555595

Status

RESOLVED DUPLICATE of bug 555595
8 years ago
6 years ago

People

(Reporter: k0scist, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
The behaviour is confusing.  For instance, I try to go to https://developer.mozilla.org/en/Character_encoding linked to (erroneously, I guess?) from https://developer.mozilla.org/en/Reading_textual_data . I would expect a 404 page, maybe a 404 page with nice suggestions and/or a "Report a broken link" thingy. Instead, I get redirected to https://developer.mozilla.org/en-US/ with no explanation or anything that my page wasn't found.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555595
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.