browser crash without error message

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Stephane Chauveau, Assigned: asa)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0 i586; en-US; m18) Gecko/20010113
BuildID:    2001011306

Mozilla crashes while loading http://www.veronica.nl/multiguide/
It does not produce any error message.
I didn't try it for a while (before today) but I know that the 
page was loaded correctly a few weeks ago.

Reproducible: Always
Steps to Reproduce:
load the page http://www.veronica.nl/multiguide/



Actual Results:  crash

Expected Results:  guess!
(Reporter)

Comment 1

17 years ago
The page now loads perfectly. I didn't change anything (same build, no
reboot,...). I do not understand. Could it be a problem with my cache 
or with my proxy?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
O.k., WFM with build 2001011308 / win2k
Marking Worksforme after the comment from the reporter:

Reporter : Please reopen this bug, if you can reproduce this again. 
(Please add a talkback ID to this bug)
I reopen this bug because, I can reproduce it now. (but not easy)
Mozilla freeze one time, after I selected a TV Station. (kies een zender)
I loaded the page again and got a crash. 
I deleted my cache and reload that page again -=> no crash.
I select a few TV stations -=> no crash, no freeze.
I used the back button -=> crash again

OS from Linux to ALL
Talkback: TB24606933E
Status: RESOLVED → UNCONFIRMED
Keywords: crash
OS: Linux → All
Resolution: WORKSFORME → ---
Status : New
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 5

17 years ago
this is a duplicate.  from talkback:

   il_removefromcache  
[d:\builds\seamonkey\mozilla\modules\libimg\src\ilclient.cpp, line 739]
     IL_ShrinkCache
[d:\builds\seamonkey\mozilla\modules\libimg\src\ilclient.cpp, line 857]
     il_reduce_image_cache_size_to
[d:\builds\seamonkey\mozilla\modules\libimg\src\ilclient.cpp, line 842]
     il_adjust_cache_fullness
[d:\builds\seamonkey\mozilla\modules\libimg\src\ilclient.cpp, line 770]
     il_size [d:\builds\seamonkey\mozilla\modules\libimg\src\if.cpp, line 800]
     ImgDCallbk::ImgDCBImageSize
[d:\builds\seamonkey\mozilla\modules\libimg\src\if.cpp, line 179]
     il_gif_write [d:\builds\seamonkey\mozilla\modules\libimg\gifcom\gif.cpp,
line 1356]
     GIFDecoder::ImgDWrite
[d:\builds\seamonkey\mozilla\modules\libimg\gifcom\nsGIFDecoder.cpp, line 104]
     IL_StreamWrite [d:\builds\seamonkey\mozilla\modules\libimg\src\if.cpp, line
996]

Comment 6

17 years ago
This does not crash for me on 2001041104 Win2k. Stephane, are you still seeing
this bug with a recent build?
(Reporter)

Comment 7

17 years ago
No. It seems perfectly correct now.

Comment 8

17 years ago
Marking WORKSFORME as per reporter's comments.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.