Ignoring part of URL located after a "#" on page refresh

RESOLVED DUPLICATE of bug 653741

Status

()

RESOLVED DUPLICATE of bug 653741
8 years ago
8 years ago

People

(Reporter: mdykun, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110502 Firefox/6.0a1
Build Identifier: 

When refresh page with link on #some_place in document, browser is not returned to this place and ignored part of URL after "#"

Reproducible: Always

Steps to Reproduce:
1. Go to http://en.wikipedia.org/wiki/Firefox#Version_4.0
2. Scroll page up or down
3. Then try to update page or press Enter in the adress bar

Actual Results:  
Nothing happened when press Enter or return to the same place when update page

Expected Results:  
Return to section about Fiefox 4

Comment 1

8 years ago
Probably duplicate of bug 653741 - 'Enter' part is at least.
Yes, I think this is a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653741
No longer depends on: 653741
You need to log in before you can comment on or make changes to this bug.