dropdown menu still doesn't open

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: thomas, Unassigned)

Tracking

4.0 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

by klicking on a dropdown selection menu it only activates but does not open. it can only select by keyboard

Reproducible: Always

Steps to Reproduce:
1. open any website with an dropdown menu
2. try to select it
3.



i found this or simmilar bug already reported, an market as fixed, but the problem is still (or again) there
Can you give a specific website that shows this? after testing in a fresh profile?
http://support.mozilla.com/kb/Managing+profiles
Version: unspecified → 4.0 Branch
(Reporter)

Comment 2

7 years ago
after restarting in a clean profile i had no problems anymore.

but what is wrong with my old profile?

i think i try to import or reset everything step by step.

i am glad. i didnt know that there is something like these profiles before.

thank you!
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.