Browser unresponsive/hangs after switching graphics adapter

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: rabijaved, Unassigned)

Tracking

({hang})

4.0 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20110513])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Issue is faced on machines/notebooks with switchable dual graphics cards.
After switching the graphics adapter the browser screen becomes unresponsive and blank (BLACK) . Browser has to be restarted  to continue browsing. 
Such errors were not experienced with previous versions of firefox.




Reproducible: Always

Steps to Reproduce:
1.Start Firefox browser
2.Open any random website
3.switch graphics adapter 
4.try to continue browsing

Actual Results:  
Firefox browser is unresponsive. The browser window turns Black and the browser has to be restated after pressing alt+ f4

Expected Results:  
The browser continues to function normally as internet explorer or google chrome browser does.

Error experienced on following hardware:

Switchable Display Adapters :
1) ATI Mobility radeon HD 5650
2) Intel HD 


Machine: HP Pavilion DV6
(Reporter)

Updated

8 years ago
Priority: -- → P1
Do you have the latest drivers for both adapters?
Severity: critical → major
Keywords: hang
Priority: P1 → --
Version: unspecified → 4.0 Branch
(Reporter)

Comment 2

8 years ago
Yes i have the latest drivers, the problem did not occur with the previous version of firefox or with internet explorer. It started after i upgraded to firefox 4

Comment 3

8 years ago
Does it make any difference if you start Firefox in Safe Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: [bugday-20110513]

Comment 4

7 years ago
Rabi, is the current bug still an issue with recent versions of Firefox / adapter drivers?
(Reporter)

Comment 5

7 years ago
Thomas, I have not faced the issue after updating fire-fox to version 7.01 and later versions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.