I'm not a Explorer user, don't force me.

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: piscorp, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.7) Gecko/20010108
BuildID:    2001010816

Hi!  Can you please fix the following:
Better imigration from Netscape 4.7.6 (old mails and addresses).
Don't force me to use Explorer, I can't remove "Imported IE Favorites"
from my Bookmarks list, why? Make my scrolling mouse work again.
A very slow start-up process, though not as slow as the latest N6.

Reproducible: Always
Steps to Reproduce:
Se above!

Actual Results:  Every time I try a new build of Netscape 6/ Mozilla
I return to my old Netscape C. 4.7.6, because it seems
that you only care for people that's mygrating from
Explorer, and not thoose who sticked to Nescape all the time.

Expected Results:  Fix it!  Let the transition be easy from 4.7.6

Comment 1

18 years ago
I'm sorry, I have to mark this invalid for the following reasons :
- All the issues you report are duplicates, i.e. we already have bugs filed for
them.
- You need to have ONE bug per issue reported, otherwise it is very hard for us
to track down what is and what is not fixed.
Thank you for your comprehension and patience,
Fabian.
N.B : You may want to file a new bug specifically for the mousewheel bug you are
seeing. It seems interesting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
I can't remove "Imported IE Favorites" -=> bug 22642
Mac mousewheel scrolling is fixed -=> bug 7347
The start up performance is in progress in several different bugs.

Reporter: Please report 1 issue per bugzilla bug.
Before you report any bugs, you should query bugzilla
(http://bugzilla.mozilla.org/query.cgi), if you bug is reported already reported.

Please read http://www.mozilla.org/quality/bug-writing-guidelines.html for more
details.

Thanks for using mozilla and reporting bugs.

verified invalid
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.