blank new windows keep popping up continuously when i open firefox, then it becomes unresponsive and i have to force quit.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: brooklynpaint, Unassigned)

Tracking

4.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20110513])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_7; en-us) AppleWebKit/533.21.1 (KHTML, like Gecko) Version/5.0.5 Safari/533.21.1
Build Identifier: firefox 4

    It started when i upgraded to firefox 4. I was getting pop ups about get rich quick things, then this morning when i opened the program windows just kept popping open and didn't stop till i force quit.

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.then it starts happening
3.

Actual Results:  
Blank new windows just keep opening until my screan fills with blank windows.

Expected Results:  
I should be able to use the software without this problem
http://support.mozilla.com/kb/Managing+profiles try to create a fresh profile and test again.
Version: unspecified → 4.0 Branch

Comment 2

8 years ago
Works for me on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0a1) Gecko/20110503 Firefox/6.0a1

Also, could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Comment 3

8 years ago
MAC, have you tried the instructions in comment 1 and comment2?
Whiteboard: [bugday-20110513]

Comment 4

8 years ago
Reporter, do you have anything new to add about this issue?

Comment 5

8 years ago
Setting resolution to Resolved WFM. Reporter, feel free to reopen this bug if you have something new to add.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.