Crash on closing popup window with animated gif

VERIFIED DUPLICATE of bug 62643

Status

()

VERIFIED DUPLICATE of bug 62643
18 years ago
18 years ago

People

(Reporter: kazhik, Assigned: pnunn)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Mozilla crashes if you close a popup window with animated gif
before its loading is completed.
(Reporter)

Comment 1

18 years ago
Created attachment 22572 [details]
Testcase
(Reporter)

Comment 2

18 years ago
Talkback ID: TB24617243G

Comment 3

18 years ago
Magic 8-ball says bug 62643.
Whatcha think?

Comment 4

18 years ago
Yes, I also think it's that bug. Please reopen if you disagree.

*** This bug has been marked as a duplicate of 62643 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.