Add napkin sketch upload option for challenge submissions

RESOLVED WONTFIX

Status

Websites Graveyard
www.drumbeat.org
RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: Ben Moskowitz, Unassigned)

Tracking

Details

(Whiteboard: [mojo] 05-11-2011 )

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_6) AppleWebKit/534.24 (KHTML, like Gecko) Chrome/11.0.696.57 Safari/534.24
Build Identifier: 

We allow people to link to remote images, but overwhelming popular demand says we need to support simple image upload and hosting.

We already do this for lots of Drumbeat assets. Let's include here and not do cropping.

Reproducible: Always
(Reporter)

Updated

7 years ago
Whiteboard: [mojo] 05-09-2011
(Reporter)

Updated

7 years ago
Duplicate of this bug: 654261
(Reporter)

Updated

7 years ago
Whiteboard: [mojo] 05-09-2011 → [mojo] 05-11-2011
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.