Slow perf when panning on search engine list with > 10 items

RESOLVED DUPLICATE of bug 622847

Status

Fennec Graveyard
Panning/Zooming
P4
normal
RESOLVED DUPLICATE of bug 622847
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
Build Id: 
Mozilla/5.0 (Android; Linux armv7l; rv:6.0a1) Gecko/20110504 Firefox/6.0a1 Fennec/6.0a1 ID:20110504042024

Steps to Reproduce:
1. Go to http://mycroft.mozdev.org/search-engines.html
2. Add 10 or more search engines
3. Tap on the awesome bar
4. Tap on the search engines button
5. Begin panning up and down the list

Actual Results: 
I had 12 search engines and panning was very jerky and slow.

Expected Results:
No jerkiness when panning the search engine list with a humane number of items in it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622847
You need to log in before you can comment on or make changes to this bug.