Tweak name and task menu

VERIFIED WONTFIX

Status

--
trivial
VERIFIED WONTFIX
18 years ago
14 years ago

People

(Reporter: BenB, Assigned: BenB)

Tracking

Trunk
mozilla0.9

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

18 years ago
The ChatZilla appname is open spelled "ChatZilla!", "ChatZilla!!" etc.. mabye I
just don't get it, but I see no reason for this other than excitement of the author.

ChatZilla is listed in the Tasks menu as "IRC Chat". All other components are
listed by name, not category.

Also, Chatzilla is IMO an "app" by itself, not a tool for another app, so it
should be just under "Composer", not near the address book, IMO.

Will attach patch. rginda, please r=.
(Assignee)

Updated

18 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Keywords: review
Target Milestone: --- → mozilla0.8
(Assignee)

Comment 1

18 years ago
Created attachment 22597 [details] [diff] [review]
Fix, version 1

Comment 2

18 years ago
this bug is non trivial because we need to change the name, chatzilla is 
already used by a commercial product with similar functionality.
(Assignee)

Comment 3

18 years ago
Until we have the new name, can we take the patch, please, so I can get rid of
my local changes?
(Assignee)

Comment 4

18 years ago
Nobody reviewd so far :-(, so I have to move to Mozilla 0.9. Please review!
(Assignee)

Updated

18 years ago
Target Milestone: mozilla0.8 → mozilla0.9

Comment 5

18 years ago
Other components in that menu are listed by category, like, Mail, Composer, and
Address Book.  The name is ChatZilla! because I felt like it.  (Havn't you ever
seen xchat exit with "XChat!"?)
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 6

18 years ago
> Other components in that menu are listed by category, like, Mail, Composer

No, that are the *names*. They just happen to be sucky and descriptive.

Comment 7

18 years ago
iirc Messenger is the name, it's just called Mail.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 8

18 years ago
No, Messenger is the old name, gone because of AIM. What is "Navigator", if not
a name?
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.