windows panel opens incorrectly on first close

RESOLVED WORKSFORME

Status

Mozilla Labs
F1
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
When you first open the panel, then click the f1 button to close the panel, the panel will close then reopen.  

This used to happen every time, but we followed the logic of the identity event handler (https://mxr.mozilla.org/mozilla-central/source/browser/base/content/browser.js#7784) and that fixed the issue except for the first time it is done.

We need to figure out why it happens with the initial open.
(Reporter)

Updated

7 years ago
Depends on: 644182
Blocks: 642684
(Reporter)

Comment 1

7 years ago
unable to reproduce, closing
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Component: Share: Firefox Client → F1
Product: Mozilla Services → Mozilla Labs
QA Contact: share-fx-client → f1
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.