Add-on Collector always gives error 1409 when attempting Plublish

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Collector Extension
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: ldrager@fusemail.com, Assigned: kinger)

Tracking

unspecified
BW-2.0.3
x86_64
Linux

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.16) Gecko/20110319 SUSE/3.6.16-0.2.1 Firefox/3.6.16
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.14) Gecko/20110221 SUSE/3.1.8 Thunderbird/3.1.8

I open the addons window, click "publish" on an addon, and select a collection.
The publication window opens, but soon returns "error 1409" and stops.  The addon is not published.

Reproducible: Always


Actual Results:  
I open the addons window, click "publish" on an addon, and select a collection.
The publication window opens, but soon returns "error 1409" and stops.  The addon is not published.

Comment 1

6 years ago
This doesn't sound like a Thunderbird problem. Or addons UI for that matter (never heard of "Publish").
Summary: Add-on Collector always gives error 1409 → Add-on Collector always gives error 1409 when attempting Plublish
Component: General → Collector Extension
Product: Thunderbird → addons.mozilla.org
QA Contact: general → collector-extension
(Assignee)

Updated

6 years ago
Assignee: nobody → dave
Target Milestone: --- → BW-2.0.3
(Assignee)

Comment 2

6 years ago
These sorts of errors are usually caused by temporary server blips.

Reporter, please reopen if you can still reproduce.
Assignee: dave → briks.si
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Comment 3

6 years ago
im having this bug in FF 11b WINXP
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.